Probleme bei der Arbeit mit Eclipse

Sollte die Oberfläche von Eclipse unter Ubuntu 16.04 oder ähnlichen Distributionen schlecht reagieren, liegt das vermutlich an der neuen GTK3-Oberfläche. Um die alte Oberfläche zu nutzen muss man das folgende in die eclipse.ini setzen:

--launcher.GTK_version
2

und zwar vor der Zeile:

--launcher.appendVmargs